Page 1 of 1

Technical problems ??

PostPosted: Sat Oct 19, 2013 2:24 am
by Penfold
Hi,
I've been trying to access the MHDL this morning and have been having problems; I get "Problem Loading Page" from my Firefox browser, and a Trojan Horse alert from my Avast! security software.......both happen whether I follow a link from Nitrateville or go via a search engine. Trouble at t'mill ????


Penfold

Re: Technical problems ??

PostPosted: Sat Oct 19, 2013 2:16 pm
by Brooksie
I just gave it a try, and everything seems to be working for me. I use Safari rather than Firefox - perhaps it's a browser issue?

Re: Technical problems ??

PostPosted: Mon Oct 21, 2013 9:15 am
by Penfold
Thanks for the response; I tried Internet explorer too, same result.........Avast! is telling me that a virus called JS:HideMe-J [Trj] is the culprit....anyone else struggling to connect ???

Re: Technical problems ??

PostPosted: Mon Oct 21, 2013 9:27 am
by ColemanShedman
Try clearing your browser's cache.

Re: Technical problems ??

PostPosted: Sun Jun 15, 2014 1:06 pm
by silentmovies742
Is anyone else having problems accessing the site today? I can get onto the main page, but the lantern search page isn't loading at all.

Re: Technical problems ??

PostPosted: Sun Jun 15, 2014 1:31 pm
by Jim Reid
I use IE and have not had any problems.

Re: Technical problems ??

PostPosted: Sun Jun 15, 2014 1:37 pm
by silentmovies742
Jim Reid wrote:I use IE and have not had any problems.


Hmm. I've tried IE, Chrome and Mozilla and can't get on for some reason.

Re: Technical problems ??

PostPosted: Sun Jun 15, 2014 10:05 pm
by Brooksie
silentmovies742 wrote:Is anyone else having problems accessing the site today? I can get onto the main page, but the lantern search page isn't loading at all.


I'm using Safari, and have not been able to access Lantern all day. http://mediahistoryproject.org is still fine, though.

Re: Technical problems ??

PostPosted: Mon Jun 16, 2014 7:12 am
by silentmovies742
I have contacted David, and they're working on it.

Re: Technical problems ??

PostPosted: Mon Jun 16, 2014 9:40 am
by oldposterho
Thanks sm742, search has been out for me as well. Makes me realize just what a valuable resource this truly is. Sincerest gratitude to them's what make it possible.

Re: Technical problems ??

PostPosted: Mon Jun 16, 2014 12:55 pm
by silentmovies742
I totally agree. A few years ago, we'd have been sitting in the bowels of a library or archive wading through microfische instead of putting a search term and getting what we want in seconds.

Re: Technical problems ??

PostPosted: Tue Jun 17, 2014 11:28 am
by silentfilm
I've found that on Sundays the site seems to be down occasionally. I don't know if they do their maintenance then, or if it is just dumb luck.

Re: Technical problems ??

PostPosted: Tue Jun 17, 2014 1:07 pm
by Brooksie
It seems to be working again today. Phew!