Nitrateville not working in Chrome?

Comments related to the operation of NitrateVille.
  • Author
  • Message
Offline
User avatar

s.w.a.c.

  • Posts: 1627
  • Joined: Mon Jul 28, 2008 2:27 pm
  • Location: The Land of Evangeline

Nitrateville not working in Chrome?

PostWed Oct 08, 2014 5:15 am

Just wondering if anyone was having issues with the messageboard not working in the Chrome browser? I go to the page, and can click on a link or two, but then it just goes dead altogether and none of the links to various threads will work. I hit refresh, and the screen just goes blank. Sometimes if I hit the back button, I get to a point where I can click on one link, maybe, but then it goes dead again.

Now posting using Firefox and everything's fine. Just curious if anyone else out there had experienced this.
Twinkletoes wrote:Oh, ya big blister!
Online
User avatar

Mike Gebert

Site Admin

  • Posts: 5542
  • Joined: Sat Dec 15, 2007 3:23 pm
  • Location: Chicago

Re: Nitrateville not working in Chrome?

PostWed Oct 08, 2014 6:06 am

Worked okay for me. I had a stretch where Safari couldn't open Facebook, then suddenly it could again. Don't know why.
“Sentimentality is when it doesn't come off—when it does, you get a true expression of life's sorrows.” —Alain-Fournier
Offline
User avatar

CoffeeDan

  • Posts: 894
  • Joined: Thu Dec 11, 2008 2:55 pm
  • Location: Cincinnati, Ohio

Re: Nitrateville not working in Chrome?

PostWed Oct 08, 2014 11:26 pm

I had a similar problem viewing Nitrateville on Chrome until today. After downloading some buggy software, I found an unknown program trying to open ads on any website I visited, including Nitrateville. But since I also had Adblock Pro installed in Chrome, they came up as blank rectangles. Still, I'd get anywhere from 6-8 on a page where there was any blank space, and sometimes the program forced "ads" between posts on Nitrateville. It slowed my computer speed down to a sluggish crawl, and after a while, I couldn't get the page to respond to any links I clicked on.

So I called Norton Live today, and the technician traced my problem to a couple of spurious extensions that I didn't recognize on the Settings page. Once those were eliminated, everything worked fine. She also went through my start-up menu, and found some programs I thought I had deleted were still there. She got rid of those too (just unchecking made them all disappear) and Chrome works just fine now.

In Chrome, go to the drop-down menu at the upper right, click on Settings, then Extensions, and trash any extensions you don't recognize. Restart, just to be on the safe side. See if that works.
Offline
User avatar

s.w.a.c.

  • Posts: 1627
  • Joined: Mon Jul 28, 2008 2:27 pm
  • Location: The Land of Evangeline

Re: Nitrateville not working in Chrome?

PostThu Oct 09, 2014 1:50 pm

Hmm...the only Chrome extension I could find was Google docs, but I deleted that anyway just to see what happens. It's working better today, I was able to browse several threads with no difficulty, and then when I went to click on this one, it did the same thing, froze dead with no effect from hitting refresh, but reopening in a new tab got me back in. Weird. I just recently ran Malwarebytes and Spybot Search & Destroy (I have Avira running as my anti-virus), maybe I'll give them another go tomorrow.
Twinkletoes wrote:Oh, ya big blister!
Offline
User avatar

Brooksie

  • Posts: 2616
  • Joined: Wed Jun 30, 2010 6:41 pm
  • Location: Portland, Oregon via Sydney, Australia

Re: Nitrateville not working in Chrome?

PostSat Oct 11, 2014 5:54 pm

Another user told me off-board that he hasn't been able to log in recently. I'm not sure if it's a related problem.

For future reference, what's the best course of action in a case like that?
Online
User avatar

Mike Gebert

Site Admin

  • Posts: 5542
  • Joined: Sat Dec 15, 2007 3:23 pm
  • Location: Chicago

Re: Nitrateville not working in Chrome?

PostSat Oct 11, 2014 6:33 pm

If you can't log in, contact me, mikegebert at gmail. Or via Facebook.
“Sentimentality is when it doesn't come off—when it does, you get a true expression of life's sorrows.” —Alain-Fournier
Offline
User avatar

Brooksie

  • Posts: 2616
  • Joined: Wed Jun 30, 2010 6:41 pm
  • Location: Portland, Oregon via Sydney, Australia

Re: Nitrateville not working in Chrome?

PostSat Oct 11, 2014 8:54 pm

I'm having no problems logging in myself, but I'll pass your details on to the person who is - thanks.
Offline
User avatar

s.w.a.c.

  • Posts: 1627
  • Joined: Mon Jul 28, 2008 2:27 pm
  • Location: The Land of Evangeline

Re: Nitrateville not working in Chrome?

PostFri Mar 06, 2015 7:58 am

Weird, now I can't get Nitrateville to load in Firefox or a new browser, Vivaldi, but it comes up OK in Chrome, although some threads won't open (like the Leonard Nimoy one in Talkie News) while others work just fine. Wacky!
Twinkletoes wrote:Oh, ya big blister!
Offline
User avatar

s.w.a.c.

  • Posts: 1627
  • Joined: Mon Jul 28, 2008 2:27 pm
  • Location: The Land of Evangeline

Re: Nitrateville not working in Chrome?

PostFri Mar 06, 2015 7:59 am

This is the message I get from Vivaldi:

Unable to load the webpage because the server sent no data.
Error code: ERR_EMPTY_RESPONSE


While Firefox gives me this:

The connection to the server was reset while the page was loading.
Twinkletoes wrote:Oh, ya big blister!
Offline
User avatar

Rick Lanham

  • Posts: 1808
  • Joined: Wed Feb 25, 2009 10:16 pm
  • Location: Gainesville, FL

Re: Nitrateville not working in Chrome?

PostMon Mar 09, 2015 10:20 am

The site's been unavailable to me during several periods today.

I tried many browsers, at least four, and they all could not find the
site, saying that it didn't exist or that maybe I typed the name wrong.

Rick
Online
User avatar

Mike Gebert

Site Admin

  • Posts: 5542
  • Joined: Sat Dec 15, 2007 3:23 pm
  • Location: Chicago

Re: Nitrateville not working in Chrome?

PostMon Mar 09, 2015 11:46 am

We had a couple of outages, but it came back quickly. If it gets worse I'll investigate.

I always test the other browsers when these reports come in, but I never see any issue. Don't know what to tell you.
“Sentimentality is when it doesn't come off—when it does, you get a true expression of life's sorrows.” —Alain-Fournier
Offline
User avatar

Rick Lanham

  • Posts: 1808
  • Joined: Wed Feb 25, 2009 10:16 pm
  • Location: Gainesville, FL

Re: Nitrateville not working in Chrome?

PostMon Mar 09, 2015 12:43 pm

It might have been a local thing, to my part of the Internet.

Rick
Offline
User avatar

s.w.a.c.

  • Posts: 1627
  • Joined: Mon Jul 28, 2008 2:27 pm
  • Location: The Land of Evangeline

Re: Nitrateville not working in Chrome?

PostThu Mar 12, 2015 8:16 am

Today it works in Firefox, but not in Chrome or Vivaldi.

Curiouser and curiouser...
Twinkletoes wrote:Oh, ya big blister!
Offline

sherry

  • Posts: 121
  • Joined: Sun Oct 31, 2010 10:32 am

Re: Nitrateville not working in Chrome?

PostThu Mar 12, 2015 9:49 am

Just letting you know that for me it does work in Chrome ( I'm using the browser now ).
Offline
User avatar

s.w.a.c.

  • Posts: 1627
  • Joined: Mon Jul 28, 2008 2:27 pm
  • Location: The Land of Evangeline

Re: Nitrateville not working in Chrome?

PostThu Mar 12, 2015 10:16 am

And it works for me in Chrome at work too, but not at home. Weird. Maybe I need to flush some cookies.
Twinkletoes wrote:Oh, ya big blister!

Return to Site Chat

Who is online

Users browsing this forum: No registered users and 1 guest